Aktueller Firefox unter Squeeze ?

kein Problem, auch wenn er Iceweasel heißt:
echo "deb http://backports.debian.org/debian-backports squeeze-backports main" > /etc/apt/sources.list.d/iceweasel
.list
echo "deb http://mozilla.debian.net/ squeeze-backports iceweasel-release" >> /etc/apt/sources.list.d/iceweasel
.list
gpg --keyserver keys.gnupg.net --recv-key 06C4AE2A
gpg -a --export 06C4AE2A | apt-key add -
apt-get update
apt-get install -t squeeze-backports iceweasel iceweasel-l10n-de
UPDATE:
Leider gibt es seit neustem einen Fehler:
W: GPG error: http://mozilla.debian.net squeeze-backports Release: 
The following signatures were invalid: KEYEXPIRED 1352888501
Dieser lässt sich laut http://mozilla.debian.net/ beheben, indem man http://mozilla.debian.net/pkg-mozilla-archive-keyring_1.1_all.deb mit dpkg installiert.
Tags: linux debian squeeze firefox